[Technique] Train de nobles en 40ms - Opera

  • Auteur de la discussion DeletedUser18711
  • Date de début

DeletedUser24505

Guest
....

Evidemment ! :D

Rappelle-moi c'est quoi ton t-train, cat ;)
 
Dernière édition par un modérateur:

valentintin77

Guest
Nan mais c'est indétectable faut arrêter un moment là (rofl)

Comme si on disait que les raccourcis touchent était interdit..
 

Samos37

Guest
Bonsoir tout le monde,

j'ai parcouru toutes les pages de ce forum et respecter scrupuleusement les indications, malheureusement malgré tout ça, j'arrive pas à faire mieux que 500ms.

Est-ce du côté de ma connection qu'il y a des réglages à faire?

J'ai vu dans un autre topic (http://forum.guerretribale.fr/showthread.php?35394-Technique-Parametrer-sa-connexion-pour-mieux-sniper-dodger-backtimer que les utilisateurs Freebox pouvait paramétrer leur connexion, ça pourrait rentrer en jeu ici aussi je suppose?



edit: c'est bon j'ai trouvé pourquoi, mauvaise interprétation de ma part, je parlais de 500 ms entre la 1ère et la dernière attaque, du coup ça fait un peu plus de 100ms entre chaque attaque, on est dans les clous au vu de la limite sur ce monde.
 
Dernière édition par un modérateur:

DeletedUser16534

Guest
Tu t'entraînes à lancer des trains Samos ? :zip:
Samos a dit:
J'ai vu dans un autre topic (http://forum.guerretribale.fr/showth...dger-backtimer que les utilisateurs Freebox pouvait paramétrer leur connexion, ça pourrait rentrer en jeu ici aussi je suppose?
Je ne sais pas je ne suis pas sur freebox :(

Est-ce du côté de ma connection qu'il y a des réglages à faire?
C'est sur que plus ta connexion est bonne plus tu aura de chances de faire un train assez court ;)
 

mica69

Guest
J'ai exactement les même soucis que Moltaiss, avec la version 12.16. Le OK en surbrillance, la touche 2 en raccourcis, mais ça ne fait rien
 

DeletedUser16534

Guest
Pourtant moi sa marche bien :|
Ta bien activer le verrouille num ? :rofl:

Non trêve de plaisanterie je ne sais pas pourquoi sa ne marche pas chez toi .. Essaye peut être avec une version autre (plus ancienne) :|
 

valentintin77

Guest
J'ai exactement les même soucis que Moltaiss, avec la version 12.16. Le OK en surbrillance, la touche 2 en raccourcis, mais ça ne fait rien
La touche " 2 " ne clique pas sur le OK .



la touche deux fait l'action suivante : Switch to next page ( Passer a la page suivante )

Donc il faut paramètré une autre touche, dans la communauté Tribalwars, c'est le t ..

Il y a un Tuto pour le faire, mais grossomodo , CTRL+F12 --> Avancés --> Raccourci --> Editer --> Nouveau -->

Colonne de gauche : t
Colonne de droite : Click button& Switch to next page

^^ ( ^^ )
 
Dernière édition par un modérateur:

mica69

Guest
Mais quel boulet, je me disais bien qu'il y avait quelque chose à faire la dedans. J'en oublie des choses en 1/2 ans, faut vraiment que je m'achète des barèttes mémoire :mad:
Merci val !
 

DeletedUser24505

Guest
Mais quel boulet, je me disais bien qu'il y avait quelque chose à faire la dedans. J'en oublie des choses en 1/2 ans, faut vraiment que je m'achète des barèttes mémoire :mad:
Merci val !
Tu perds tout l'estime que j'avais pour toi :(
 

Requiem for a Dream

Guest
Salut alors je jou sur mac et je n'arrive pas à ouvrir les paramètres avec ctrl+F12 je fait la commande mais rien ne se passe help pliz ;)
 

valentintin77

Guest
Clique sur Opéra en Haut à gauche !

Et ensuite sur Réglages --> Préférences --> Raccourci .. etc
 

DeletedUser10990

Guest
idem j'ai de nouveau un problème, le train ne part pas..
après la première attaque lancée j'ai pas d'id d'action valable.
Pourtant si je prépare juste une attaque et que j'appuie sur T en ayant ma souris sur le ok, l'attaque part..
Ca vient des ok qui sont pas en surbrillance malgré que je clique droit dessus ?
Opéra 12.12
 

jahestlà

Guest
Je suppose que tu ne fais que dupliqué les attaques donc elles présentent le même ID.

Ce qu'il faut faire c'est dupliqué puis tu les actualises en appuyant sur F5. Après tu suis la "procédure normale"

Cordialement Jahestlà
 

DeletedUser10990

Guest
En effet, c'était vraiment stupide de pas y avoir pensé.
Je dupiquais les onglets sans les actualiser et puise les attaque sont numérotées dans les mondes :)
Merci beaucoup :)
 

hindflo

Guest
Le raccourci clavier ne marchait pas chez moi et j'ai passé un bon moment à essayer de comprendre pourquoi.
J'ai finalement changé le T par un t et ça fonctionne. (Comment perdre une heure pour rien :p)

Sinon le ctrl+clic ne fais rien de particulier chez moi mais je fais un simple clic ça ouvre un petit menu contextuelle et je change d'onglet sans toucher à rien d'autre et ça marche. youpi \o/
 
Dernière édition par un modérateur: